Probleme mit dem Autoradio nach NAC Update auf die neueste Version

  • Ich fahre einen 3008II, Benzinmotor 130PS, Baujahr 2016.

    Bisher habe ich keinerlei Probleme damit gehabt. Diese fingen an, nachdem ich das neueste Firmwareupdate (PSA_ovip-int-firmware-version_21-08-25-12_NAC-r0_NAC_EUR_WAVE2) eingespielt hatte.

    Das Autoradio spielt gelegentlich nicht was es soll. Während der Fahrt geht plötzlich der laufende Sender weg, das Radio bleibt stumm und lässt sich nur durch ausschalten des Motors und nach dem Neustart wieder in Betrieb nehmen. Nach einer mehr oder weniger langen Fahrstrecke wiederholt sich das Ganze wieder. Mittlerweile hat sich das einigermaßen beruhigt, dafür habe ich jetzt das Problem, dass der eingestellte Sender verstummt und nur noch über das "Klavier" ein anderer Sender gewählt werden kann. Nachdem dieser läuft, kann man über das "Klavier" wieder den vorherigen Sender wählen. Nach einer unbestimmten Zeit verstummt dieser dann wieder und alles wiederholt sich nun. Über die Lenkradsteuerung kann ich die Senderliste aufrufen, mittels Drehwähler den Sender auswählen und wenn ich dann den Drehwähler zur Senderauswahl drücke passiert nichts.

    Ein zurück auf die vorherige Firmware funktioniert nicht, die ältere Firmware wird nicht erkannt. Auch nach dem nochmalige Update mit der neuen Firmware hat sich das Problem nicht gebessert.

    - Da ich im Forum dazu nichts gefunden habe, scheine ich dieses Problem wohl alleine zu haben. Trotzdem meine Frage hierzu, kennt jemand das Problem und weiß wie das zu beheben ist.

    Danke schon mal für eventuelle Hilfen

  • Kann Dir nicht wirklich helfen, da ich dieses Problem nicht hatte/habe. Ich gehe davon aus dass das Update normal durchgelaufen ist.

    Hast Du versucht das Update nochmals aufzuspielen? Was man noch versuchen könnte, die Batterie 10 Min abklemmen, wieder anklemmen und ca. 15 Min. warten bis die Systeme wieder neu initialisiert sind.

    Gruß aus Franken und bleibt gesund!:)

  • Das Update ist ganz normal durchgelaufen. Ich hatte in meinem Beitrag schon geschrieben, dass ich es nochmals durchgeführt habe. Das hat aber auch nichts gebracht. Batterie abklemmen wäre noch eine Möglichkeit zu versuchen. Werde es mal probieren.

    Danke erst mal für den Hinweis :thumbup:

  • Habe auf meinen 5008 (kein 3008, gehe davon aus, dass die NAC SW identisch ist) auch die von Dir angegebene SW installiert und kann Deine Probleme leider (zum Glück) nicht bestätigen. Daher gehe ich nicht von einer "Buggy" SW aus. Evtl. hat Dein 3008 Empfangsprobleme (Antenne in den Scheiben)..


    Ein SW Problem kann ich mir nicht vorstellen. Das hätten dann "Alle". Sorry, kann Dir leider nicht mehr helfen. Schlage einen Besuch/ Reklamation in/ bei Deiner Werkstatt vor.


    l. G.

    Karl

  • Hallo.. auch ich habe die Version 21-08-25-12 NAC installiert.

    Macht keine Probleme an Radio oder sonstigem.

    Dein Problem liegt also woanders.

    Versuche einen Reboot mit der Telefontaste (Klavier) zu machen..Diese Taste länger gedrückt halten,bis der Reboot startet.Dieser Reboot ist hauptsächlich für das NAC aber man weiß ja nie..Einen Versuch ist es sicher wert..

    LG :windy:

    :) seit 31.08.2018 ..5008 GT EAT 8 177/ Euro 6d temp-EVAP (36 BG)..weiß, Panoramadach ,GripControl mit Ganzjahresreifen Vredestein Quatrac 5 ,225 55 R 18, Leder Nappa,und alle Assistenten.Webastostandheizung.Spritverbrauch ? ( noch in Testphase) wird nachgereicht..Ein super Fahrzeug..Die Lieferzeit betrug ca.4 Monate.. :lol:

  • Post by weltsucher ().

    This post was deleted by Wothanius: Zitieren ohne eigenen Kommentar ist wenig sinnvoll ().
  • Nach dem Ick Probleme mit der GPS Findung bzw. Dauerreboot des Navis bei wählen bestimmer Routenziele hatte, habe ich mir das zum Zeitpunkt aktuellste Update aufspielen lassen und seit dem läufts. Scheint über deren System anders aufgespielt zu werden als wir über unsere Sticks. Zwar schade aber is wies is. Sollten se wenigstens mit angeben was se verbessert haben. Funktioniert ja bei Android Updates auch was geändert wurde.

  • So, nachdem ich jetzt alle Vorschläge abgearbeitet habe und kein positives Ergebnis erzielt hatte habe ich die Firmware nochmals neu heruntergeladen und auf meinen Stick entpackt. Am Sonntag habe ich dann erneut das Update durchgeführt. Wieder lief es problemlos durch. Nach dem Neustart stellte ich dann fest, dass ich vom Lenkrad aus wieder die Senderliste aufrufen kann und den gewählten Sender per Tastendruck auf die kleine Rolle aktivieren konnte, was vorher nicht möglich war. Eine anschließende längere Fahrt bestätigte meine Vermutung, die Radiosender fallen nicht mehr aus. Somit hat sich das Problem endlich erledigt.

    Was nun wirklich die Ursache war - keine Ahnung. Hatte die vorherige Version einen Fehler durch das herunterladen oder entstand der Fehler beim entpacken selbiger oder doch was anderes.

    Das ist im Endergebnis auch egal, Hauptsache es funktioniert wieder. :claps:


    - Ich danke hiermit allen die auf meine Frage geschrieben hatten, auch wenn keine Lösung davon funktioniert hat.

    Im Endergebnis hat es mich aber auf den Lösungsweg gebracht und das ist wichtig. :thumbup:

  • - Ich danke hiermit allen die auf meine Frage geschrieben hatten, auch wenn keine Lösung davon funktioniert hat.

    Im Endergebnis hat es mich aber auf den Lösungsweg gebracht und das ist wichtig

    Danke für das Feeback!

    Und gut zu wissen, dass das erneute Aufspielen der Firmware unklare Fehler beseitigen kann - fürher oder später hat jemand anderes das gleiche Problem.

    3008 GT für Ausflüge und Reisen Spritmonitor.de , XMAX 300 Spritmonitor.de , und Fahrrad für die Stadt.

  • Als Ergänzung und Empfehlung:

    Zum nochmaligen Aufspielen der Firmware nicht die gleiche Datei verwenden. Am Besten, diese von einer anderen Quelle (z.B. hier das Forum) neu herunterladen und erneut auf den Stick entpacken. Die Lizenzdatei natürlich von Peugeot nicht vergessen. So hat man die Gewähr, dass die ursprüngliche Version mit eventuellen Fehlern nicht wieder zur Anwendung kommt. :idea2:

    Viel Glück

  • Macht keinen Unterschied, die Dateien haben alle einen Hashcode in den ini Dateien.


    Sollte einer der Dateien falsch oder fehlerhaft sein, dann wird das Update verworfen, weil der Hashcode nicht mehr passt. ;)

    So verifiziere ich die Dateien mit meinem Tool auch.


    Es wird intern im Nac was falsch gelaufen sein.

    Du kannst also denselben Stick mit derselben Firmware erneut benutzen.

  • ok

    dann frage ich mich aber warum hat dann das zweimalige Update mit der gleichen Version nicht das Problem beseitigt. Erst der dritte Versuch mit einer anderen runtergeladenen Datei hat dann das gewünschte Resultat gebracht. :think1:

  • Lieber Mittns,


    Bitte verzeihe die stupide Frage mit der ich mich vermutlich disqualifiziere. Zweifle mittlerweile selbst an meiner Intelligenz um ehrlich zu sein. Habe mir allen Deine Beiträge zu Deinem Tool (vielen Dank dafür!) durchgelesen und checke dennoch noch immer nicht wie ich einen Lizenzkey für mein NAC und NAC Update erstellen kann. Kannst Du mir da bitte einen kurzen Hinweis geben? Habe auch "im Tool" alle Optionen durchprobiert.


    Vielen Dank und l. G.
    Karl

  • Hi,


    ich hänge mich mal an den Thread an, habe nun zu dem Thema Karten/Systemupdate die entsprechenden Threads durchgelesen und - hoffentlich - verstanden.


    Akutell habe ich in meinem 3008 von 2018 System 21.07.67.32_NAC-r0 und die Karten 16.0.0-r0


    In Mittns Toolbox (vielen Dank dafür) wird nun zu meiner FIN nichts neues angeboten; ebensowenig auf der Peugeotseite und auch nicht über die Peugeot App.


    Ich habe nun meinen Händler einmal auf die Problematik aufmerksam gemacht und die Rückmeldung war, das sie eine Abfrage in der Servicebox gemacht haben und es für mein Fahrzeug keine Updates gibt und sie nur offizielle Software von Peugeot aufspielen werden.


    Wenn ich jetzt aber im Update Thread schaue, dann gibt es die Software 21.08.25.12_NAC-r0 und die Karten 18.0.0-r0


    Ist es nun also safe, diese beiden Dateien aufzuspielen oder laufe ich Gefahr alles zu zerschiessen und nichts läuft mehr?


    Danke für eure Meinungen, auch wenn es wahrscheinlich schon ein tot gerittenes Pferd ist.............

  • Diese Updates sind problemlos aufspielbar, da passiert nichts. Sofern Du beim Update alles richtig machst ;)

    Aber dazu gibts ja die ausfürhrlichen Anleitungen und Mittns Tool.

    Gruß aus Franken und bleibt gesund!:)