Vorwiderstand für Gebläsemotor

  • Moin,

    ich bin bei meinem 205er auf der Suche nach dem Vorwiderstand zum Gebläsemotor. Den Gebläsemotor hatte ich ausgebaut, und nun suche ich den dazu passenden Leistungsregler mit Transistor, der wohl defekt ist. Ich habe meinen Beifahrersitz ausgebaut, um mich schön unter das Handschuhfach legen zu können. Ich kann dort aber nichts entdecken. Hat jemand ein Bild, das den Lüftermotor mit dem Lüfterregler eingebaut zeigt ??

    Wenn ich mein Handschuhfach öffne, dann sieht man so ein Dings, das aussieht wie eine große Festplatte aus dem PC. Was ist das denn schon wieder, siehe Bild. Normalerweise sehe ich ja von oben in mein Handschuhfach.

    Vielleicht hat ja jemand eine Bebilderung, wo dieser Vorwiderstand abzuschrauben ist.

  • ...wolltest Du nicht ins Buch gucken?

    Was auf Deinem Bild zu sehen ist, ist das Motorsteuergerät - nicht anfassen!

    Anbei ein paar Bilder vom Vorwiderstand.

    Der befindet sich im Luftkanal, der vom Gebläsemotor weg führt.

    Guck' Dir mal den Stecker auf den Bildern an - dann weißt Du wonach Du unterm Armaturenbrett suchen musst.

    Schöne Grüße

    Thomas

  • Schönen Dank erst einmal für die tollen Bilder. Doch, ich hatte ins Buch geschaut, aber ich schaue das immer online, und da ist es nicht so genau beschrieben.

    Hände weg vom Motorsteuergerät! Das werde ich mir merken! Bloß nicht abschrauben. Aber dass es auch im Handschuhfach verschraubt ist.........

    Vielen Dank nochmals für die Bilder !!

  • Guten Tag Tisadorn,

    Nun habe ich endlich den Vorwiderstand ausgebaut. Das ging allerdings nur mit einem extra kurzen Schraubendreher. Ich habe mal 2 Bilder davon gemacht. Ist die Korrosion auf den Kontakten/Lötfeldern derart, dass es das Gerät lahm legt, oder ist das noch zu tollerieren? Der Wagen ist ja auch schon 30 Jahre alt.

    Kann ich die Verschmutzungen/Korrosion durch WD40 (Das Wundermittel?) beseitigen, oder sollte ich es besser sein lassen ?

  • Korrosion würde mich in diesem Falle (abgesehen von den Kontakten am Stecker) nicht kratzen.

    Zum Verständnis:

    Der Vorwiderstand ist dazu da, die verschiedenen Leistungsstufen des Gebläses zu erzeugen.

    Bei voller Pulle "Gebläse an" macht er nix.

    Bei halber Pulle nimmt er Leistung weg und wandelt sie in Wärme um - Gebläse läuft langsamer

    Bei ganz kleiner Stufe nimmt er noch mehr weg, Gebläse läuft noch langsamer, noch mehr Wärme entsteht.

    Die entstehende Wärme ist der einzige Grund, warum sich der Vorwiderstand im Luftstrom befindet - um diese Wärme abzutransportieren.


    Ich kann mich nicht erinnern, dass Du beschrieben hast, was Dein Gebläse macht bzw. nicht macht.

    Wenn die höchste Stufe geht und eine oder alle anderen Stufen nicht, kann das ein Kontaktproblem an den Steckern sein, oder der Widerstand ist defekt - letzteres hieße für mich, einen neuen zu kaufen.

    Reparieren könnte ich sowas nicht.

    Finde erstmal heraus, was Deine Teile jetzt leisten - vielleicht hat ja der Aus-und Einbau schon was bewirkt.

    Thomas

  • Zum Verständnis: Im 205 steckt KEIN Vorwiderstand, es handelt sich um einen Leistungstransistor auf einem Kühlkörper, der durchgebrannt ist. Der 405 hatte z.B. 2 parallel geschaltete Transistoren, um die hohen Ströme aushalten zu können. Beim 205 war das Ganze zu knapp ausgelegt, deshalb habe ich schon mindestens 10 Stück repariert. Gebraucht halten die Teile von hier bis dahinten. Wer Löten kann und einen Niet ausbohren, für den ist das keine Kunst. Für den defekten Motorola-Transistor gibt es einen Vergleichstyp, der etwas mehr Verlustleisung ab kann und der Belastung gewachsen ist. Bei Bedarf kann ich die ganze Aktion nochmal raussuchen. Nach derReparatur ist bei uns seit Jahren kein einziger Regler mehr kaputt gegangen.

    WIR sind Europa, nicht ihr !
    Warum überhaupt AfD (Alternative für Doofe)
    Wir fahren doch Peugeot ;)
    Keinen Millimeter nach rechts in ganz Europa.
    8x 205 60-128PS, 1x Partner HDI, 2x 206CC 135 , 1x 407 HDI, 1x 208 GTI 30th8)

  • Widerstand/Transistor ...was zeigt, dass ich von Elektrik keine Ahnung habe ...:).

    Aber irgendwie wirst Du hier einer Lösung immer näher gebracht.

    Thomas

  • Den Thread hier gefunden und will mal bissel klugscheißern ;)

    #1 Falls du alles repariert hast, sehe auf jeden Fall zu, dass der Widerstand/Transistor wieder schön im Luftstrom liegt. Der braucht die Luftkühlung echt dringend.

    #2 mal kurz die Bezeichnung T1829-1 bei YT eingegeben und folgendes Video gefunden.


    Aufpassen beim Wiedereinbau. Die Leistungstransistoren sind aus gutem Grund genietet. Stichwort thermische Größenänderung. Wenn du die, wie in dem Video, "nur" mit Schraube/Mutter einsetzt, kann es durch die Kalt-/Warm-Größenänderung zum Lösen der Muttern kommen. Dadurch kann es passieren, dass die Transistoren nicht mehr plan auf dem Kühlkörper liegen und iwann wegen fehlender Wärmeableitung den Hitzetod sterben.


    Abhilfe: Wieder Niete verwenden. Oder mit Federringen die Materialbewegung ausgleichen oder mit Kontermuttern fixieren. Keine selbstsichernden Mutter verwenden.

    Die Plastiksicherungen schmelzen durch die Temperatur weg und die Sicherung ist flöten.


    Klugscheissern Ende - viel Erfolg

    Peugeot Rifter BlueHDi 130 EAT8 L2 Allure incl. GT-Line, 96 kW (130 PS), Schneeweiß, mit Allem außer AHK, Kinderpaket, Gepäcktrennnetz

    bestellt am 23. August 2019 > unverb. LT Anfang Juni 2020 > 18.04.2020 nach 240 Wartetagen wegen höherer Gewalt (Corona) gecancelt > neuer Termin steht in den Sternen :@

    Edited once, last by Rifter-TG ().

  • Schön, wenn man klugscheissen kann, weil man irgendwo was gefunden hat ohne jemals was selber gemacht zu haben. Ich habe ja gesagt, ich erkläre es gerne. Wenn 10 reparierte Regler nicht ausreichen...

    Aber jeder, wie er mag.

    WIR sind Europa, nicht ihr !
    Warum überhaupt AfD (Alternative für Doofe)
    Wir fahren doch Peugeot ;)
    Keinen Millimeter nach rechts in ganz Europa.
    8x 205 60-128PS, 1x Partner HDI, 2x 206CC 135 , 1x 407 HDI, 1x 208 GTI 30th8)

  • Peupa205 drückt das Regenwetter auf's Gemüt? Wer sagt denn, dass ich sowas noch nicht gemacht habe? Will dir doch gar nicht nehmen, das zu erklären.

    Nicht immer gleich so auf den Pinsel getreten fühlen. Also, immer schön gechillt locker durch die Hose atmen :saint:

    Peugeot Rifter BlueHDi 130 EAT8 L2 Allure incl. GT-Line, 96 kW (130 PS), Schneeweiß, mit Allem außer AHK, Kinderpaket, Gepäcktrennnetz

    bestellt am 23. August 2019 > unverb. LT Anfang Juni 2020 > 18.04.2020 nach 240 Wartetagen wegen höherer Gewalt (Corona) gecancelt > neuer Termin steht in den Sternen :@

  • Rifter-TG , ich setze dich mal auf meine Ignorier-Liste, so einfach.

    WIR sind Europa, nicht ihr !
    Warum überhaupt AfD (Alternative für Doofe)
    Wir fahren doch Peugeot ;)
    Keinen Millimeter nach rechts in ganz Europa.
    8x 205 60-128PS, 1x Partner HDI, 2x 206CC 135 , 1x 407 HDI, 1x 208 GTI 30th8)

  • Am Montag gehe ich mit Gebläsemotor und diesem Leistungstransistor in eine Werkstatt meines "Vertrauens". Die können sicher testen, was da defekt ist. Der Leistungstransistor riecht aber schön nach "Verbrannt".

    Ich lerne immer dazu.

  • Ich gehe morgen mal mit den Dingern ( Transistor und Gebläsemotor) in eine Werkstatt zum Prüfen der Funktionen. Dann weiss ich, was ich "neu" kaufen muss. Bitte streitet euch nicht untereinander, nur weil bei mir keine Kaltluft aus den Schlitzen kommt.

  • Zum Verständnis: Im 205 steckt KEIN Vorwiderstand, es handelt sich um einen Leistungstransistor auf einem Kühlkörper, der durchgebrannt ist. Der 405 hatte z.B. 2 parallel geschaltete Transistoren, um die hohen Ströme aushalten zu können. Beim 205 war das Ganze zu knapp ausgelegt, deshalb habe ich schon mindestens 10 Stück repariert. Gebraucht halten die Teile von hier bis dahinten. Wer Löten kann und einen Niet ausbohren, für den ist das keine Kunst. Für den defekten Motorola-Transistor gibt es einen Vergleichstyp, der etwas mehr Verlustleisung ab kann und der Belastung gewachsen ist. Bei Bedarf kann ich die ganze Aktion nochmal raussuchen. Nach derReparatur ist bei uns seit Jahren kein einziger Regler mehr kaputt gegangen.

    Vielen Dank, wie immer sehr fundiert. Der richt auch ganz verbrannt. Ich bin morgen in einer Werkstatt zum prüfen, da ich gerne dazu lerne, aber natürlich kein Fachmann für Elektronik bin. Alles in Ruhe, es ist ja noch kein Winter. Erst dann brauche ich wirklich heisse Luft zum Freiblasen der Fenster. Im Sommer kann ich auch das Glasdach öffnen. Danke schön für die Antwort und einen schönen Sonntag !

  • Müsste übrigens der hier sein.

    Bezeichnung MJ11015G (PNP)

    Wenns doch NPN ist, dann MJ11016G.

    (Mal im Schaltplan vom 205 schauen.)


    Wenn der neue drauf genietet wird, ist Wärmeleitpaste auch empfohlen!

    Nur so ist ständiger und 100iger Kontakt mit dem Kühlkörper gewährleistet.


    Wärmeleitpads gehen auch, ist aber nicht empfehlenswert, weil der Wirkungsgrad sehr niedrig ist und Amazon und Co voll von chinesischen Müll ist, der kaum Wärme überträgt.


    Was Leitpaste angeht, kann ich Arctic MX-4 empfehlen.

  • Es ist wie erwähnt ein PNP-Typ. Der alte Transistor hat folgende Daten: 60V, 10A, 70W. Der neue kann bis 120V, 30A und 200W. Also hat er mehr Reserven als der alte, muß aber auch seine Abwärme wie beschrieben abführen können. Kostenpunkt so 3-4€, bei PSA kostete die ganze Einheit zuletzt 120€ !

    WIR sind Europa, nicht ihr !
    Warum überhaupt AfD (Alternative für Doofe)
    Wir fahren doch Peugeot ;)
    Keinen Millimeter nach rechts in ganz Europa.
    8x 205 60-128PS, 1x Partner HDI, 2x 206CC 135 , 1x 407 HDI, 1x 208 GTI 30th8)

  • Sehr gut. Mit den Daten kann man etwas anfangen. 120 Euro, ein stolzer Preis. Das erinnert mich irgendwie an Druckertinte oder Echtblut.

    Ich hatte letzte Woche, als das Gebläse noch funktionierte, so einen verschmorten Geruch im Auto. Da dachte ich eher an den Motorraum. Jetzt weiss ich, es muss dieser Transistor gewesen sein.

  • Moin,

    hier beschreibt einer das Problem im Citroen BX.

    https://www.bxig.net/reparatur…g-transistor-citroen-bx/#

    Sieht zwar alles ganz anders aus, wenn es aber an den Transistor geht, ist es genau gleich - interessante Beschreibung.

    Thomas

  • Wärmeleitpaste ist ein Muss, der Transistor wird nämlich schweineheiß. Beim 405 haben sie die dann mit 2 Darlington-Transistoren langlebig produziert. Man kann reichlich gebrauchte "Vorwiderstände" im Netz finden mit leider nur kurzer Lebensdauer, bitte nicht nehmen. Alle unsere 205 (8) mußten nachbehandelt werden, weil Peugeot/Citroen so auf Kante genäht hat.

    WIR sind Europa, nicht ihr !
    Warum überhaupt AfD (Alternative für Doofe)
    Wir fahren doch Peugeot ;)
    Keinen Millimeter nach rechts in ganz Europa.
    8x 205 60-128PS, 1x Partner HDI, 2x 206CC 135 , 1x 407 HDI, 1x 208 GTI 30th8)