Probleme Traveller: Fehlermeldungen

  • Hallo, ich fahre den Traveller von 2017 mit 60tsd km und wollte mal hören wer von Euch schon Erfahrung mit einem der folgenden Probleme hatte:


    - Probleme mit dem AdBlue Vorwämer

    - Fehler in der Abgasreinigung

    - Fehler automatisches Bremssystem

    - Probleme mit der Niederdruckleitung / Zulaufleitung / Pumpenfilter


    Ich bin gerade etwas frustriert weil mein Traveller grade zum x-ten mal in der Werkstatt steht.


    Es fing an mit der Fehlermeldungen zum Ad-Blue System: "AdBlue: Fehler in der Abgasreinigung"
    Dazu wurde bei Peugeot der "Vorwärmer der Einspritzleitung" erneuert.
    Nach einigen Kilometern kam die Ad-Blue Fehlermeldung aber wieder.
    Wieder zu Peugeot. Diagnose: Luft in der Einspritzleitung. Lösung: System wurde entlüftet. Ergebnis: Fehlermeldung wieder weg.

    -


    Als nächstes erschien die Meldung "Fehler: Automatisches Bremssystem". 
    Dazu kamen plötzlich andere elektrische Fehlfunktionen: Radio hatte Aussetzer, Tempomaz ging nicht mehr, Sitzheizung hörte auf Stufe 1 nicht mehr auf zu heizen, Motor-Temperaturanzeige fiel aus. Zur Behebung wurde ein komplett neues Softwareupdate aufgespielt. Ergebnis: alle Fehler weg. Heizung und Anzeigen wieder normal.

    -


    Dann kam vor kurzem immer wieder die Fehlermeldung "Motorfehler: Fahrzeug reparieren lassen".
    Wieder zu Peugeot. Diagnose: die Niederdruckleitung. Angeblich haben sich da Kunststoffteile gelöst und sind in die Kraftstoffleitung gelangt. Das Problem ist bei Peugeot angeblich bekannt und es gibt Anweisungen wie das zu beheben ist. Bei mir wird jetzt die Kraftstoffpumpe gewechselt. Zum Glück alles noch auf Garantie und ich muss "nur" Anteilig was beisteuern.


    Jetzt die Frage: Kommen solche Probleme häufiger bei Peugeot vor?   

  • beanti

    Approved the thread.
  • Moin "Fehler: Automatisches Bremssystem" tritt bei einer verdreckten / vereisten / verschneiten Front auf. Wenn die Sensoren verdreckt sind kommt das bei mir auch immer vor (fahren im Schnee).


    Die anderen Fehler sind mir zum Glück unbekannt ;-)

  • Ja, den Fehler mit dem automatischen Bremssystem kenne ich in genau diesem Zusammenhang auch, sonst nach 15tkm zum Glück alles OK.

  • Moin hatte den ersten Fehler auch - bei mir war der Additivtank dahin. Es konnte zuwenig Druck bezüglich Adblue-Einspritzung aufgebaut werden. Wurde dann der gesamte Tank getauscht.


    Hatte das Problem bei 30t km
    Fahre mit nem Peugeot Traveller 2019.

  • Habe auch noch folgende bekannte AdBlue Fehler gefunden:


    • Problem mit der Harnstofftankentlüftung: Deckel vom Adle Tank reinigen oder tauschen. Probleme mit der Deckelentlüpftung wurden die Händler bereits 2016 informiert. Wenn durch Unterdruck bereits der Tank verformt ist dieser zu erneuern.
    • Kabelstrang SCR Abgasreinigungssystem > Rückruf von Peugeot.
      Hier nachzulesen: https://www.peugeottalk.de/showthread.php?tid=1458

    Bei mir sind Kunststoffteile, die wohl bei einer früheren Montage der Kraftstoffleitung abgerieben wurden, in das System gelangt und hatten die Pumpe zugesetzt. Folgende Teile wurden jetzt erneuert:

    - Relaisbausatz,
    - Zulaufleitung Pumpenfilter
    - Hochdruckpumpe


    Auf dem Foto seht ihr jetzt das neue Zusatzrelais-Kit für die neue Pumpe. Das ist der Einbau ist so wie ihn Peugeot offiziell dazu vorschreibt sagt die Werkstatt. Sieht mir allerdings eher nach einem Quickfix aus.


    Schon komisch wie da jetzt das Kabel frei im Motorraum hängt.
    -


    Wenn jemand schreibt das er bisher überhaupt keine Probleme mit dem Traveller hat, würde mich das schon etwas beruhigen.

    Momentan überlege ich tatsächlich ob ich den Wagen noch behalten soll. 

  • Naja, deiner ist aus 2017! Inzwischen ist das Produkt ja etwas ausgereifter! Das waren ja auch schon viele Rückrufe inzwischen...


    Ausgereift hoffe ich.... bislang "leidet" mein 3/2020 nur unter dem Parklichtgepiepe, dem Zuheizer bei S&S und einer Schiebe-Tür, die noch nachgestellt werden muss.... alles Dinge, die mich noch nicht mit 15Tkm in die Werkstatt treiben...

    1109235.png bei angezeigten 7,0 Litern/100km :drive:seit den ersten 10.000 km

  • HerrNachbar

    Changed the title of the thread from “Probleme Traveller: Motorfehler” to “Probleme Traveller: Fehlermeldungen”.
  • Naja, deiner ist aus 2017! Inzwischen ist das Produkt ja etwas ausgereifter!

    Nun ja, auch die von Ende 2016 können völlig problemlos sein. Meiner (EZ1/2017) hat auf seinen 85.000km schon sehr viel erlebt und gesehen - und das absolut zuverlässig und ohne jeden Defekt. Bis auf Services und ein paar Rückrufe war nix. Sogar die Bremsen sind noch original.

    ____________________________________________________________
    viele 504 Pickups -> Expert 1.9D -> Scudo 120 L2 -> Expert 180 L2
    807531_5.png

  • Bei meinem nagelneuen Traveller heute bei ca. 300 km plötzlich "Motorfehler: Fahrzeug reparieren lassen". Kommt jetzt jedes mal sofort beim Start des Motors. Weiß nicht, ob ich heulen oder kotzen soll...

  • Du Armer! Heulen hilft besser als Kotzen... mein erster Peugeot stand nach 600km nach dem Tanken auf dem Abschlepper... das heißt alles nichts!
    viel Glück, dass du erstmal schnell Hilfe bekommst!

    1109235.png bei angezeigten 7,0 Litern/100km :drive:seit den ersten 10.000 km

  • Gibt es die ADAC Pannenstatistik eigentlich nicht mehr, oder irgendwas vergleichbares? Hab nix dazu gefunden... Bisher sind die Meldungen hier ja überschaubar, von daher - klar, ärgerlich, wenn`s einen erwischt, aber so schlecht scheint der Traveller nicht zu sein. Hoffe ich zumindest.

  • Tatsächlich wohl nur ein einmaliges Kommunikationsproblem mit dem Motor. Vielleicht besteht ja doch ein Zusammenhang mit dem Update, auch wenn es nur das Kartenmaterial war und das System währenddessen eigentlich normal laufen sollte.


    Immerhin ging mein Fahrzeug innerhalb von 5 Minuten in die Werkstatt, obwohl ich ohne Voranmeldung aufgekreuzt bin. Spricht für den Laden.

  • Wir hatten bisher keine Probleme ausser mehrere (bezahlte) Rückrufe. Wir sind allerdings coronabedingt auch viel weniger gefahren als geplant.

    Traveller L2 Active 150PS - 6,9l/100km laut APP + ca. 0.16 l Adblue / 100km

  • Hallöchen, wir hatten bis jetzt auch noch keine Probleme.
    Bei gefahrenen 25k Kilometer.


    Außer adblue und tanken haben wir noch nichts gemacht bzw. aufgefüllt.

    Gut die Schiebetüren müssten vielleicht mal eingestellt werden😜.