Hilfe erhofft, da Umstieg von smeg+ zur smeg-iv2 Radio-Einheit

  • zu allererst, möchte ich mich vorab für das gute forum hier bedanken. ich konnte schon einige dinge in erfahrung bringen die mir weitergeholfen haben. da es "leider" 2 dt. peugeotforen gibt, möchte ich ungern alles doppelt posten u würde die foren-beiträge gern untereinander verlinken. falls dies nicht gern gesehen o sogar unerwünscht ist, so bitte ich dies mir ggf. per pn mitzuteilen, danke. ich werde dies dann anpassen u doppelt posten..


    nun zum eigentlichen: ich habe seit einigen tagen mit dem ausgetauschten smeg-iv2 in meinem peugeot 208 zu grübbeln.
    HIER ist alles nachzulesen. die antworten werden natürlich hier weiter behandelt.

  • Nunja, aus Deinen langen Texten kann man ziemlich schwer was rauslesen...


    Zuerst einmal, warum testet Du das Smeg und gleichzeitig im Hyundai?


    Wenn Du das Smeg oder den Hyundai wegen Störungen ausschließen willst, solltest Du erstmal nur ein Infotainment System koppeln und testen und nicht beide gleichzeitig.


    Ich versuche mal ein paar Fragen zu beantworten, die ich herauslesen konnte.


    1. Für den Softwarestand musst Du die "Menü" Taste drücken, nicht die "Setup" Taste (Die es im übrigen im 208 ja eh nicht gibt).
    Weitere Informationen hier unter Häufig gestellte Fragen.


    2. Wenn das Mikro einmal erfolgreich funktionierte, ist es auch nicht das Mikro.


    3. Wenn man geupdated hat, muss man nicht nochmal zum Händler.


    4. Latenzzeit hat nicht mit der Gesprächsqualität zutun.


    5. Die Antenne auf dem Dach ist nur für FM, nicht DAB, dafür gibt es eine extra Antenne.


    6. Bugs im Smeg bezüglich Bluetooth kann je nach Smartphone Hersteller durchaus vorkommen.
    Das Problem mit der schlechten Qualität haben so einige.



    Für den Rest, bitte nochmal in verständlichen Sätzen erklären, was für Probleme vorhanden sind. ;)

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 

    Edited once, last by Mittns ().

  • 1. Menü-Taste wurde lang gedrückt,doch irgendwann piepte es u das System startete neu
    2. ist klar
    3. soweit so gut ;)
    4. das übertragungsprotokoll der verschiedenen bluetoothversionen von den Smartphones zu den pkw-Radios ist m.m.n. das eig. prob
    5. wozu gibt es antennensplitter?!? ok nicht jede Antenne funzt damit,aber hat mehrere andere Gründe,wie vorgeschaltete frequenzfilter bzw. die Elektronik allgemein. welcher antennentyp,aktiv o passiv ist beim Peugeot 208er ukw-Antenne verbaut?
    ich hat einfach mal nen passendes Fakra-Kabel ans dab-Anschluss des Radio angeschlossen u bekam Empfang,allerdings sehr schlecht. Das Problem ist,mit einer scheibenantenne hat ich das genauso,egal wo die platziert war. daher die Frage,welche funktionierende Antenne (link) oder was weiß ich für ein elektronisches Bauteil funktioniert mit dem dab-Anschluss vom werksradio?
    6. bitte um link,wo ähnliches beschrieben wurde (Bluetooth Gespräch pkw zu pkw) > ich hat leider nix gefunden :(



    Nochmal etwas zu 1.punkt, ich hab nach dem Update herausgefunden, dass die src-Taste für die versions-Info länger gedrückt werden muss!

    Edited once, last by nur03 ().

  • 4. Bei Android kannste (je nach Version) zumindest in den Entwickler Einstellungen das Protokoll, Übertragungsrste, Codes usw zu ändern.
    Bezweifle aber, dass es besser wird.


    5. Die Antennen haben noch einen Verstärker davor.
    Bei meinem 308 ist eine hinter der Kofferraumklappe.. Natürlich kommt es auch darauf an, wie gut der DAB Empfang bei Dir ist.


    6. Von Pkw zu Pwk nicht, aber von Problemen mit koppeln und Gesprächsqualitäten.
    Die verschiedenen Bluetooth Versionen in beiden Autos haben eigentlich nichts damit zutun, da es 2 separate Systeme sind.


    Wie gesagt, teste es mit jeweils nur einem System, dann dürfteste schnell herausgefunden haben, welches System die Probleme verursacht.

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 


  • 4. danke für den Tipp,dass werd ich testen
    5. jetzt noch die Frage,welche Spannung der Verstärker benötigt,12v sind bei ukw angelegt u eig. bei dab ist 5v Standard. Ach,da fällt mir ein,dass das werksradio ja vlt.dadurch zu wenig Spannung auf die Antenne drauf gibt,damit der verstärker funzt?!? denn,der antennensplitter von Blankenburg gibt ja auch 12v drauf... ich hab mal zum Test,da preis gut ist, diese Antenne hier bestellt, da der fakra an den orange codierten Anschluss des werksradio passt ;)
    6. na einzeln funktionieren die Systeme ja soweit. Mit 2 weiteren Gesprächsteilnehmern getestet,also jeweils direkt-Verbindung von EINEM pkw zum Handy des ggü.
    Das ist ja das kuriose. Ich werd nach den oben durchgeführten Tests mal die freundlichen anfahren u demonstrieren,damit diese sehn,dass man nicht spinnt ;) ich berichte was rauskam.

    Edited once, last by nur03 ().

  • so,nachdem ich weitere tests mit 2 anderen pkws in jede richtung getestet habe u es da keine nennswerte probs gab, hab ich noch dieses hier gefunden u es spricht einiges dafür, dass das system nach einem versions-update von 6.1 auf 6.3 bzw. 6.4 KALIBRIERT werden muss, da es mit bluetooth zu problemen kommen kann...


    ach u die von mir oben bestellte dab-antenne fürs radio musste ich den anschluss leicht modifizieren, aber nun funktioniert es soweit.

  • so,nun nachdem ich alle einstellungen beim smeg-iv2 durchgegangen bin,habe ich mal ein bild von nem weiteren prob hier hochgeladen.

    ich denk die kalibrierung ist ein MUSS, wenn man von 6.1 zu 6.3 oder höher updatet. weiß einer was das kostet u wie man es beim :-) anspricht?

    kann doch schlecht sagen,dass ich selbst das update durchgeführt habe u nun diese probs da sind?!

  • Das Smeg war aus einem anderen Wagen, richtig?

    Scheint ehr, als ob Du eine Funktion zu viel aktiviert hast bzw eine Funktion, die nicht für Dein Auto vorgesehen ist.

    Was soll der Button für die Aufzeichnung bewirken?

    Passiert was beim Druck auf den Button?


    Normal ist das keine große Sache, die Werkstatt schmeißt das Diagnosegerät dran und deaktiviert den Menüpunkt einfach.

    Länger als ne halbe Stunde sollte es nicht dauern.

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 

  • Das Radio ist mit meiner vin codiert worden u die Peugeot Daten sind meinem Typ angepasst,welche Funktionen standardmäßig drin sind.

    Der Button lässt sich betätigen,aber ohne Funktion. Ich hab im Netz herausgefunden, dass jemand auch solch ein Verhalten hatte,wobei dieser die Technik drin hat. Es wurde die Diagbox angeschlossen u es kam ein Fehlercode. Dieser wurde anschließend behoben u danach hatte dieser den Menüpunkt im sub-Menü korrekt drin u alles ging danach wieder. Ähnliches gab es mit einer Einparkhilfe,die deaktiviert war mit dem Update u die Einparkhilfe wurde dann beim :) wieder aktiviert. Es scheint also bekannt zu sein!


    edit: hier der link, wo eine Meldung #9 über die Kalibrierung von psa 2017 „veröffentlicht“ wurde

    Edited 2 times, last by nur03: Link hinzu ().

  • Das Radio ist mit meiner vin codiert worden u die Peugeot Daten sind meinem Typ angepasst,welche Funktionen standardmäßig drin sind.

    Dann hat er aber den Button vielleicht übersehen.

    Wenn der keine Funktion hat, kann man ihn mit Diagbox auch deaktivieren.

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 

  • Ähm,vor dem Update war aber dieser Button überhaupt nicht vorhanden.ich hat von einer alten Smeg-Version geupdatet.ach u der Browser wurde auch durch das Update entfernt. Zuvor war dieser Punkt (Button) noch vorhanden,aber hat das iwo gelesen,dass dies entfernt wurde

  • Dann ist bei der Konfiguration während des Updates vielleicht was durcheinander gekommen.

    Ist ja nichts schlimmes, sieht nur blöd aus, wenn man in das Menü geht.


    Vielleicht einfach beim nächsten Werkstattbesuch erwähnen, dass dir das jemand wieder deaktiviert.

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 

  • Hast du dir mal die links, die ich gepostet hab durchgelesen? Da würdest du sehen,dass es da ein Zusammenhang gibt mit den „Problemen“. Ich hat zuerst das mit dem Bluetooth gemerkt u hier auch gepostet. Das liegt an dem UPDATE u es MUSS laut Leuten,die offensichtlich probs haben beim :)mit einer KALIBRIERUNG gelöst werden u danach ging alles wieder reibungslos. PSA hatte dazu sogar diese Meldung herausgegeben. Ein User hatte dieses Zitat nur kopiert.


    Ich werd ja sehen,was demnächst rauskommt. Hab mit jemanden online Kontakt,der dieses Prozedere auch durch hat

  • ich war in der werkstatt u ernüchterung machte sich bei mir breit, denn die kalibrierung bzw. das laden der konfigurationsdatei war manuell NICHT möglich. mir wurde gesagt, dass man es automatischem laden könnte, aber ohne garantie, dass meine fkt. vom besseren austausch-radio mit dab, denn das original hat kein dab, noch funktionieren u dabei abgestellt werden könnten?! eine neucodierung wollte man anschließend nicht durchführen...

    Edited once, last by nur03 ().

  • Deine VIN wird mit der aktuellen Diagbox (Diagnose Software) nicht funktionieren, weil du standardmäßig kein Smeg+ IV verbaut hattest.

    Viele Funktionen werden (seit V9) nur durch die automatische Telecodierung aktiviert und können nachträglich nicht mehr geändert werden.

    Aber da Du nie ein Smeg+ IV verbaut hattest, wird die automatische Telecodierung nur mit einer anderen VIN funktionieren.

    Bedeutet, Du brauchst nur eine VIN mit Deiner Ausstattung und mit serienmäßig eingebautem Smeg+ IV.


    Peugeot fährt mittlerweile eine richtige Arschloch Tour und verbietet aus purer Geldgier jegliche Aufrüstung mit der 9er Version.

    Nichtmal mehr die Kamera lässt sich nachträglich aktivieren obwohl es absolut kein Problem wäre. :computer1:

    Peugeot wird was mich betrifft immer unsympathischer.


    Mit der alten (V7 & V8) sollte es jedoch noch funktionieren.

    Das heißt, wenn Deine Werkstatt noch eine alte Version zur Verfügung hat.

    Wenn nicht heißt es, VIN suchen oder selbst Diagbox + Full-Chip Interface zulegen.

    Kostet i.d.R. zwischen 70-80€.

    Finger weg von billig Angeboten. 

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 

  • ok,danke für deine auskunft. z.z. bin ich mit dem verkäufer in kontakt u er testet das aktuell bei peugeot u wird mir weiteres erzählen.

    ich bin grad echt am überlegen, dass zeug selbst zu besorgen, denn soviel muss bzw. soll ich auch bezahlen. kann das nicht einer mal verleihen:P

    hast du bitte nen link für mich,wo ich es kaufen bzw. selbst durchführen kann?!? ach u mir wurde mitgeteilt, dass bald ne 6.5 version fürs smeg-iv2 rauskommt..

  • ..so,der verkäufer kann es nachvollziehen u ich hab das protokoll vom händler nachgesehn u software ist v9.49. leider ist in lpz. kein händler mit älterem softwarestand als v9 verfügbar. somit kann ich diesen weg vergessen.

    Mittns ich hab mal geschaut u leider keine diagbox v8.. inkl. interface für einen preis bis 80€ gefunden.

    ich würd jemand das interface mit diagbox gern abkaufen. wer eins über hat oder mir gegen einen obolus an meinem pkw die kalibrierung machen kann, dem wäre ich sehr dankbar.

  • Schau nach v7.83, das ist soziemlich die letzte Version, die noch mit verkauft wird.


    Alles andere kannste Dir woanders runterladen.

    Wichtig ist nur das Interface.

    308 GTi (╯°□°)╯︵ ┻━┻

    Kein PN Support mehr!! 

  • So,gerät ist unterwegs zum Verkäufer.er will sich darum kümmern.mal sehn was rauskommt... ich berichte wenn ich es wieder bekommen hab.